Reporting is not working
Incident Report for Ripple Science Service Status
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 12:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 11:57 EDT
Identified
We are currently testing a fix in our QA environment.
Posted Sep 28, 2022 - 11:53 EDT
Investigating
Running reports is currently broken. We are actively working on the issue and will post updates as we identify the cause. This only affects the US.
Posted Sep 28, 2022 - 11:45 EDT
This incident affected: Application - US.